Queued Dataloads

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4916
    brubue
    Member

    Hallo zusammen,

    ich möchte meine 13 Dataloads aus dem AD nicht alle einzeln Triggern, sondern würde diese gerne wie beschrieben über Batch No. und Order No. zusammenfassen. Wenn ich die Datenladung manuell mit dem Parameter Lauch Queued Dtaloads starte klappt auch alles. Wenn die Datenladung über den Zeitplan läuft, läuft allerdings nur die erste, der Rest wird ignoriert.
    Meine Einstellungen:
    Alle Dataloads haben die Batch No. 1, die Order No. sind von 1 bis 13
    im Konfig-File Wendia.PobApplicationServer.exe.custom.config auf dem Server habe ich folgende Werte
    <serviceItems>
    <add type=”Wendia.PobApplicationServer.Services.LogService.PobASLogService, Wendia.PobApplicationServer”/>
    <add type=”Wendia.PobApplicationServer.Services.TimeLimits.TimeLimitService, Wendia.PobApplicationServer”/>
    <add type=”Wendia.PobApplicationServer.Services.MailSynchronization.ExchangeInboundMailService, Wendia.PobApplicationServer”/>
    <add type=”Wendia.PobApplicationServer.Services.MailSynchronization.ExchangeOutboundMailService, Wendia.PobApplicationServer”/>
    <!– The following two lines should be uncommented in order to use Office365 mail services –>
    <!–<add type=”Wendia.PobApplicationServer.Services.MailSynchronization.MsGraph.OutboundMailService, Wendia.PobApplicationServer” />–>
    <add type=”Wendia.PobApplicationServer.Services.Dataload.DataloadService, Wendia.PobApplicationServer” />
    <!–<add type=”Wendia.PobApplicationServer.Services.ExternalRun.ExternalRunService, Wendia.PobApplicationServer”/>–>
    <!–<add type=”Wendia.PobApplicationServer.Services.TaskSynchronization.ExchangeTaskService, Wendia.PobApplicationServer” />–>
    <!–<add type=”Wendia.PobApplicationServer.Services.CalendarSynchronization.ExchangeCalendarService, Wendia.PobApplicationServer” />–>
    <!–<add type=”Wendia.PobApplicationServer.Services.Forecast.ForecastService, Wendia.PobApplicationServer” />–>
    </serviceItems>
    ..
    ..
    </mail>
    <dataload>
    <progressPolling interval=”2.0″ logProgress=”True” />
    <planningRunInterval value=”10.0″ />
    <chainDataloads enable=”True” ignoreErrors=”True” />
    <useCommandFiles value=”false” />
    <commandDirectory value=”StartStopCommands” />
    <commandTimeout value=”30.0″ />
    <commandStartSuffix value=”_START” />
    <commandStopSuffix value=”_STOP” />
    </dataload>

    <!–<forecast>

    Habe ich den Bereich dataload eventuell an der falschen Stelle oder sonst einen Fehler?

    Viele Grüße

    Bruno Büchele

    #4917
    solholm
    Member

    Hi Bruno,

    to enable chain dataload execution you must set the parameter in the config file as you have done.
    the next thing is to set a Batch and order on the dataloads.
    the last thing is to ONLY schedule the first dataload in the batch, as the others will be run when the first finishes and they should be listen in the Queued dataloads folder

    Yours
    Jesper

    #4918
    brubue
    Member

    Hi Jesper,

    this is whar i think i have done. The one Scheduled Dataloads is running, but the Queued Dataloads not. Is there a logfile where i can found Errors or warnings?

    Best Regards

    Bruno

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.